Skip to main content

Eclose not enabled



1 comment

  • Christian Walter

    Hi Angela,

    Please double check your KM plugin Blend Integration (disclosures tab) to make sure the 'send to blend' is enabled and the limited roll out box is NOT checked.

    If Limited roll out box is checked, you need to check Blend Closing ( Limited roll out) box on every single loan. Based on the screenshot you shared, the box is not checked.


Please sign in to leave a comment.